[SM-Grimoire-Bugs] [Bug 9244] monotone won't build with errors in boost.h

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Jul 19 16:04:45 EDT 2005


http://bugs.sourcemage.org/show_bug.cgi?id=9244





------- Additional Comments From josebernardo1 at yahoo.com  2005-07-19 13:04 -------
$ gaze version monotone openssl cryptopp
Grimoire  Section  Spell     Grimoire Version  Installed Version
--------  -------  -----     ----------------  -----------------
devel     devel    monotone  0.21              -
devel     crypto   openssl   0.9.8             0.9.8
devel     crypto   cryptopp  521               -

$ gaze version popt
Grimoire  Section  Spell  Grimoire Version  Installed Version
--------  -------  -----  ----------------  -----------------
devel     libs     popt   1.7               1.7

$ gaze version lua
Grimoire  Section  Spell  Grimoire Version  Installed Version
--------  -------  -----  ----------------  -----------------
mygrim    devel    lua    5.0.2             5.0.2

I've tried dispelling lua and recasting monotone without it, but I still get the
same errors... :(

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list