[SM-Grimoire-Bugs] [Bug 9267] Ruby fails to compile with either gcc 4.0.1 or 3.4.4

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Jul 19 07:17:58 EDT 2005


http://bugs.sourcemage.org/show_bug.cgi?id=9267





------- Additional Comments From hgr at vabo.cz  2005-07-19 04:17 -------
There is a patch for ruby for new openssl
http://rubyforge.org/tracker/download.php/426/1698/2105/242/ruby-ssl098-patch
on
http://rubyforge.org/tracker/index.php?func=detail&aid=2105&group_id=426&atid=1698

I do not know if it is officially approved.





-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list