[SM-Grimoire-Bugs] [Bug 9267] Ruby fails to compile with either gcc 4.0.1 or 3.4.4

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Jul 18 22:17:22 EDT 2005


http://bugs.sourcemage.org/show_bug.cgi?id=9267





------- Additional Comments From sergey at sourcemage.org  2005-07-18 19:17 -------
Cast ok here on AMD64 with GCC 4.0.1. However, I still have OpenSSL 0.9.7g, not
0.9.8. Maybe it fails for you with 0.9.8?

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list