[SM-Grimoire-Bugs] [Bug 10319] New: hal using expat depends on xml-parser-expat (XML::Parser)

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Dec 31 12:42:11 EST 2005


http://bugs.sourcemage.org/show_bug.cgi?id=10319

           Summary: hal using expat depends on xml-parser-expat
                    (XML::Parser)
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: trivial
          Priority: P2
         Component: utils
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: m.l at ifrance.com


cast hal, answer yes to expat's dependency makes configure complains about XML::Parser missing.
Actually hal+expat depends on xml-parser-expat.
Bye,
Mat.

Computing previously installed dependencies...
hal preparing environment...
Install init script hald? [n]
Enable init script hald? [n]
hal checking dependencies...
hal depends on glib
hal depends on gawk
hal depends on libtool
hal depends on python
hal depends on dbus
hal depends on hotplug
hal depends on libcap
expat is an optional dependency for hal (Enable expa
t use)
Do you want to use expat? [y]
doxygen is an optional dependen
<...>
checking whether to build DocBook documentation... yes
checking for selinux_removable_context_path in -lselinux... no
checking for intltool >= 0.22... 0.31.2 found
checking for perl... /usr/bin/perl
configure: WARNING: Sufficiently new SELinux library not found
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
 ! Problem Detected !

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list