[SM-Grimoire-Bugs] [Bug 9567] New: gentoo spell fails in INSTALL

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Dec 20 16:57:32 EST 2005


http://bugs.sourcemage.org/show_bug.cgi?id=9567

           Summary: gentoo spell fails in INSTALL
           Product: Codex
           Version: stable grimoire
          Platform: Other
        OS/Version: other
            Status: RESOLVED
          Severity: normal
          Priority: P2
         Component: shell-term-fm
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: acedit at armory.com
                CC: eric at sandall.us


the gentoo spell fails in INSTALL, i found that it can be fixed by changing the
following in the po/Makefile:

change this:
mkinstalldirs = <lots of shell code>
to this:
mkinstalldirs = $(MKINSTALLDIRS)

So something like:
sedit 's/^mkinstalldirs = .*$/mkinstalldirs = $(MKINSTALLDIRS)/'
$BUILD_DIRECTORY/po/Makefile

theres probably something more elegant, but that works for me and one other person.


------- Additional Comments From v.merkatz at gmx.net  2005-09-22 15:42 -------
Fixed in devel, test and stable-rc.

-- 


------- Additional Comments From eric at sandall.us  2005-12-20 15:57 -------
Marking FIXED, please VERIFY.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list