[SM-Grimoire-Bugs] [Bug 10226] hplip optionally depends on pyqt

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Dec 20 12:49:56 EST 2005


http://bugs.sourcemage.org/show_bug.cgi?id=10226


eric at sandall.us changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |eric at sandall.us
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




------- Additional Comments From eric at sandall.us  2005-12-20 11:49 -------
If pyqt is not installed than certain scripts from hplip will no longer work. e.g.:
# hp-toolbox 
Traceback (most recent call last):
  File "/usr/bin/hp-toolbox", line 41, in ?
    import base.async_qt as async
  File "/usr/share/hplip/base/async_qt.py", line 85, in ?
    from qt import *
ImportError: No module named qt

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list