[SM-Grimoire-Bugs] [Bug 9597] nmap depends on pcre

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Aug 29 10:23:29 EDT 2005


http://bugs.sourcemage.org/show_bug.cgi?id=9597





------- Additional Comments From e-type at cwazy.co.uk  2005-08-29 07:23 -------
nmap is the only app on my server that needs pcre, so I'd like to throw it out :)

imo it is our goal to give as much freedom as possible, so why should we make it
a dependency if it really is an optional dependency?
it's just stupid that the --with-pcre=included still takes an installed pcre,
which makes it a runtime dependency

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.



More information about the SM-Grimoire-Bugs mailing list