[SM-Grimoire-Bugs] [Bug 9485] pcre should depend on g++

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Aug 20 00:38:19 EDT 2005


http://bugs.sourcemage.org/show_bug.cgi?id=9485


eric at sandall.us changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |eric at sandall.us




------- Additional Comments From eric at sandall.us  2005-08-19 21:38 -------
Well, I fixed it with the following in PRE_BUILD:
default_pre_build  &&
cd  $SOURCE_DIRECTORY  &&
libtoolize --force --copy &&
aclocal &&
autoconf

But then I get this error during INSTALL:
echo "/bin/sh ./libtool --mode=install /bin/install -c libpcrecpp.la
/usr/lib/libpcrecpp.la"
/bin/sh ./libtool --mode=install /bin/install -c libpcrecpp.la
/usr/lib/libpcrecpp.la
/bin/sh ./libtool --mode=install /bin/install -c libpcrecpp.la
/usr/lib/libpcrecpp.la
libtool: install: `libpcrecpp.la' is not a valid libtool archive
Try `libtool --help --mode=install' for more information.
make: *** [install] Error 1

Looks like this one actually needs g++. Can I get another to verify the normal
fix doesn't work?

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list