[SM-Grimoire-Bugs] [Bug 9267] Ruby fails to compile with either gcc 4.0.1 or 3.4.4

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Aug 14 10:07:40 EDT 2005


http://bugs.sourcemage.org/show_bug.cgi?id=9267


v.merkatz at gmx.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |v.merkatz at gmx.net
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From v.merkatz at gmx.net  2005-08-14 07:07 -------
Added the patch to the spell with a
#if OPENSSL_VERSION_NUMBER >= 0x0090800fL
guard around the changed line, compiles fine with both openssl 0.9.7g and 0.9.8
for me.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list