[SM-Grimoire-Bugs] [Bug 8646] sorcery 1.11.4: this patch correct INSTALL_ROOT features

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Apr 26 00:34:09 EDT 2005


http://bugs.sourcemage.org/show_bug.cgi?id=8646





------- Additional Comments From seth at tautology.org  2005-04-25 21:34 -------
it affects api1 ones with a custom build only because they may have already been
switched over to install_root-capable before the build-api-2 conversion.  Then
they'd be broken in the new system.

Well, I guess you're right. it's the interaction between the two that is the
problem.  Now I remember what the real problem was.  Now I have to modify my
script again to detect one and not the other instead of either-or.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.



More information about the SM-Grimoire-Bugs mailing list