<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1400" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY style="FONT-SIZE: 10pt; FONT-FAMILY: Arial; BACKGROUND-COLOR: #ffffff" 
bgColor=#ffffff>
<DIV><FONT size=4>Maybe they're not&nbsp;getting pollinated.&nbsp; Not sure if 
they're like tomatoes or not, but tomatoes inside must be shaken to distribute 
the pollen to the other plants.</FONT></DIV>
<DIV><FONT size=4></FONT>&nbsp;</DIV>
<DIV><FONT size=4>(West Texas) Mark</FONT></DIV>
<DIV><FONT size=4></FONT>&nbsp;</DIV>
<DIV style="FONT: 10pt arial">----- Original Message ----- <BR></DIV>
<DIV>This is my first year with tomatillos. I am growing Toma Verde. I potted a 
few of them up to 15 gal pots early on. They are huge and gorgeous and covered 
with flowers. Here is the question. The flowers are a beautiful yellow but seem 
to turn brown in the middle and then fall off. Is this normal for a tomatillo? 
They have been doing this for a week or so but I have seen no sign of fruit 
development yet. Any insight? The bulk of them are in the high tunnel and only 
now beginning to flower. Thanks!</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT lang=0 face=Harrington size=2 PTSIZE="10" 
FAMILY="DECORATIVE"><B>Shelly Elliott<BR>Idle Thyme Farm</FONT><FONT lang=0 
face=Harrington color=#000000 size=4 PTSIZE="14" 
FAMILY="DECORATIVE"><BR></FONT><FONT lang=0 face=Arial color=#0000ff size=1 
PTSIZE="8" FAMILY="SANSSERIF"><A title=http://www.idlethymefarms.com/ 
href="http://www.idlethymefarms.com/">http://www.idlethymefarms.com/</A></B></FONT><FONT 
lang=0 face=Arial color=#000000 size=2 PTSIZE="10" 
FAMILY="SANSSERIF"></B><BR><BR><I>A place where time stands still, where back to 
nature is simply a way of life!</I></FONT></DIV>
<P><FONT size=4></FONT></P></BODY></HTML>