Fwd: [internetworkers] AirPort/Express access problems (Modified by James Dasher)

James Dasher jdasher at ibiblio.org
Sun Sep 12 23:07:13 EDT 2004


On Sep 12, 2004, at 6:17 PM, Jim Allman wrote:

> I always have exactly the same problem at Cup-a-Joe (12" G4 Powerbook, 
> OS X 10.3.5). I can easily join the local network, but not the Net. 
> Email, web browser, ping--nothing works. I've compared my setting with 
> happy Mac surfers, but I have yet to find a pattern or fix, sorry.

I've gone through the same head-bangingly frustrating routine.

> I've traced it as far as the auto-assignment of my IP address, which 
> is somehow incompatible with the local WiFi router. I suspect that I'm 
> somehow being assigned an IP that's already in use, but that's just a 
> hunch.

I compared my IP address to one assigned to a friend with a PowerBook.  
He had a 198.162 address, and I had something different.  Renewing the 
DHCP license didn't change anything.

> So these days, I just try for a connection when I arrive (which always 
> fails), then I ask the folks at the counter to restart the router. I'd 
> rather not do it, since it causes a momentary hiccup for everyone 
> who's connected, but I don't know what else to do. Dave (the owner) 
> will usually do it, and some of the braver baristas.

You're not the guy I ran into last weekend, are you?  When we both 
walked up to the counter, and the girl got pretty ticked at us for 
asking?  And the PowerBook user got mad at us for interrupting her 
browsing?




More information about the InterNetWorkers mailing list