[Homestead] Computer glitch

Tim Oppenheim timopp at mac.com
Tue Feb 22 10:40:55 EST 2005


Gene,

Of course you know that the Mac's iPhoto tool is pretty awesome, so I won't
dwell.

On the PC try a reboot. On my PC when I attach a USB device I get a little
chime, so make sure that your system is recognizing a USB device. Next stop
Control Panels/ System/ Hardware Tab/ Device Manager look for the little (!)
icon next to your USB controller, might be a conflict.

Also make sure you have the latest drivers from your camera manufacturer.



Tim Oppenheim

-----Original Message-----
From: homestead-bounces at lists.ibiblio.org
[mailto:homestead-bounces at lists.ibiblio.org] On Behalf Of Gene GeRue
Sent: Tuesday, February 22, 2005 9:11 AM
To: homestead at lists.ibiblio.org
Subject: [Homestead] Computer glitch


>If you ever take a picture of your inside forest, I'd love to see it.

Well, I tried.

For some @#!!&#!! reason, the computer is not recognizing the camera for 
download. Upload? Most frustrating. I have done this many times. You hook 
up the USB cable to the camera and to the computer, bring up the Scanners 
and Cameras screen, click on the camera icon, click on the Get Pictures, 
and, in the past, it did the job. Now, following the same procedure, I get: 
"The computer cannot detect the scanner or camera. Please make sure the 
device is turned on and properly connected to the computer." In the past, I 
did not have to turn on the camera, just do the cable hookup. Whatever, I 
have now tried it all possible ways: 1) turn on the camera, then connect 
it; 2) connect it, then turn on the camera; 3) don't turn it on, and 
connect it. No matter how I try it, I keep getting the same error message.

One wonders how many cases of high blood pressure and heart attacks can be 
attributed to computer snafus.

Anyone have ideas?


_______________________________________________
Homestead list and subscription:
http://lists.ibiblio.org/mailman/listinfo/homestead
Change your homestead list member options:
http://lists.ibiblio.org/mailman/options/homestead/timopp%40mac.com
View the archives at:
http://lists.ibiblio.org/pipermail/homestead






More information about the Homestead mailing list