[freetds] Does SQL server 2005 with FreeTDS 0.64?

ZIGLIO, Frediano, VF-IT Frediano.Ziglio at vodafone.com
Fri Sep 12 02:57:40 EDT 2008


> 
> Robert Boehne wrote:
> > After using MS-SQL server 2000 for over a year with FreeTDS 0.64
> > we have a new server now running MS-SQL server 2005 and the 
> old software
> > won't connect.  Do I need to upgrade FreeTDS or is this problem
> > not related to FreeTDS ?
> >
> > locale is "C"
> > locale charset is "646"
> > Msg 4062, Level 11, State 1, Server CONSTELLATION4, Line 1
> > Cannot open user default database. Using master database instead.
> > There was a problem connecting to the server
> >
> >   
> This is definitely a problem with the user configuration on 
> the server side.
> 
> I can connect using TDSVER = 4.2  or 7.0 but 8.0 just hangs for a long
> time and then returns an error, and 5.0 returns an error right away.

5.0 is Sybase only, probably 8.0 doesn't work cause mssql2005 expect encryption using 8.0
which is not supported in 0.64

freddy77
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3129 bytes
Desc: not available
Url : http://lists.ibiblio.org/pipermail/freetds/attachments/20080912/d9ce5b26/attachment.bin 


More information about the FreeTDS mailing list