[freetds] FreeTDS v0.82 doesn't install static libs

RW Salnick bob at salnick.cac.washington.edu
Mon Jul 28 15:54:55 EDT 2008


What must we do to get v 0.82 to build and install:

   * /usr/local/freetds-0.82/lib/libtdssrv.a
   * /usr/local/freetds-0.82/lib/libtds.a


Here is the configure command we have been using:

./configure --prefix=/usr/local/freetds-0.82 --with-gnutls 
--with-msdblib --enable-sybase-compat --enable-krb5 --with-iodbc=/usr/local

thanks
bob



More information about the FreeTDS mailing list