[freetds] FreeTDS-0.64 PHP5.2.6 MSSQL stored procedure: no return value

touraman traore medtraore at gmail.com
Wed Jun 25 14:47:23 EDT 2008


Hello Everyone
First thanks for this great product. I'm new and it worked great until recently.
Here is my config:
Apache 2.0.4
Fedora Core 4
MSSQL 2005
PHP 5.2.6
FreeTDS-0.64
I'm using a script to update couple of tables on a Windows 2003 box,
using couple of stored procedures. I was using PHP 5.0.4 with the same
system above and everything worked great. I needed some classes in PHP
that were only available with PHP 5.2.6 so I upgraded to the latter
version.
Now my stored procedure is inserting data in a table correctly but
does not return the ID that it used to give me to update other tables.

I searched the list but I couldn't see anything about this issue. Has
anybody encountered this kind of issue before? Is there a solution to
this?

I'm attaching the log for any help.

Thanks a lot,
-------------- next part --------------
A non-text attachment was scrubbed...
Name: freetds.log.gz
Type: application/x-gzip
Size: 10748 bytes
Desc: not available
Url : http://lists.ibiblio.org/pipermail/freetds/attachments/20080625/6857df9b/attachment.gz 


More information about the FreeTDS mailing list