[freetds] cspublic.h BLK_VERSION_XXX - should this patch be applied?

Dan Wierenga dwierenga at valueclick.com
Fri May 30 17:46:45 EDT 2008



> -----Original Message-----
> From: freetds-bounces at lists.ibiblio.org [mailto:freetds-
> bounces at lists.ibiblio.org] On Behalf Of Reid, Roger L.
> 
> This is one of those "not sure it belongs here" patches.   I think it
> does, but I'm not unanimous in that.
> 
> I modified include/cspublic.h so that sqsh-2.1.5 would compile with
> 0.82.   In March,
> http://lists.ibiblio.org/pipermail/freetds/2008q1/023098.html dealt
> with about the same issue
> (except not including Sybase 15) by putting the defines in the sqsh
> code instead.

FWIW, I think yours is the right fix.  I wrote about the same issue when
installing DBD::Sybase.
http://lists.ibiblio.org/pipermail/freetds/2008q2/023298.html

It seems odd to patch sqsh and DBD::Sybase instead of FreeTDS.

-Dan



More information about the FreeTDS mailing list