[freetds] Level 3 compliant?

James K. Lowden jklowden at freetds.org
Mon May 19 10:38:04 EDT 2008


Steelman, Brian wrote:
> 
> We have installed freetds-0.82 on Oracle Enterprise Linux 4 Update 5
> x64.  unixODBC was already installed.  My DBA is asking if the FreeTDS
> ODBC driver is "level 3 compliant".  Can anyone answer this question?  I
> have been unable to find an answer.

http://www.freetds.org/userguide/projects.htm#STATUS

	"The ODBC driver should be fully ODBC 3.0 compliant. Any problems found
in the currently implemented API subset are cheerfully addressed."

Perfect compliance is probably unachievable, because the ODBC
specification is as big as it is orotund.  But, yes, it's a 3.0 driver.  

HTH.  

--jkl



More information about the FreeTDS mailing list