[freetds] OpenVMS compatibility

Nagy Gyorgy engye at t-online.hu
Sat May 3 03:44:30 EDT 2008


Hi,

I have a compatibility question.
Can I use FreeTDS on my config:

- OpenVMS Alpha V6.2
- DEC C V5.0-003
- MMK V3.9-10

Actually I've tried FREETDS 0.82 RC but unfortunately I got messages
like below:

#pragma message disable PTRMISMATCH1
....................................^
%CC-W-UNKMSGID, Unknown message id or group "PTRMISMATCH1" is ignored.
at line number 292 in file USER:[NAGY.FREETDS.INCLUDE]CONFIG.H;6

#pragma extern_prefix save
......................^
%CC-I-UNAVAILPRAGMA, The pragma "extern_prefix" is not available on this
platform.
at line number 297 in file USER:[NAGY.FREETDS.INCLUDE]CONFIG.H;6

#pragma extern_prefix "freetds_" (getpass)
......................^
%CC-I-UNAVAILPRAGMA, The pragma "extern_prefix" is not available on this
platform.
at line number 300 in file USER:[NAGY.FREETDS.INCLUDE]CONFIG.H;6

So my question is, what version of FREETDS compatible with my configuration?

Thanks a lot,

ENGYE




More information about the FreeTDS mailing list