[freetds] Compatibility with SQL Server versions

Lowden, James K james.k.lowden at alliancebernstein.com
Tue Sep 26 10:19:05 EDT 2006


> From: Peter Matulis
> Sent: Tuesday, September 26, 2006 9:55 AM
> 
> I want to perform SQL queries from Red Hat Linux to MS-SQL Server
> 2000.  I am looking into installing Perl modules (DBI and DBD:Sybase)
> plus, of course, FreeTDS.  Is this solution compatible with SQL
> Server versions beyond SQL Server 2000?

Yes.  

Some minor extra features require TDS 8.0, but 7.0 will serve just fine.


--jkl

-----------------------------------------
The information contained in this transmission may be privileged and
confidential and is intended only for the use of the person(s) named
above. If you are not the intended recipient, or an employee or agent responsible
for delivering this message to the intended recipient, any review, dissemination,
distribution or duplication of this communication is strictly prohibited. If you are
not the intended recipient, please contact the sender immediately by reply e-mail
and destroy all copies of the original message. Please note that we do not accept
account orders and/or instructions by e-mail, and therefore will not be responsible
for carrying out such orders and/or instructions.  If you, as the intended recipient
of this message, the purpose of which is to inform and update our clients, prospects
and consultants of developments relating to our services and products, would not
like to receive further e-mail correspondence from the sender, please "reply" to the
sender indicating your wishes.  In the U.S.: 1345 Avenue of the Americas, New York,
NY 10105.



More information about the FreeTDS mailing list