[freetds] cant connect to db

blackwater dev blackwaterdev at gmail.com
Fri Apr 7 19:59:38 EDT 2006

I set up freetds on my home linux box and compiled it into php and it works
fine.  My freetds.conf file is in usr/local/etc/freetds.conf.  I then had to
set up my production server with my host and compiled freetds..it worked.  I
then compiled it into php and it worked fine as well.  I then took the exact
code from my dev box and moved it over and am having trouble hitting the
mssql db.  The mssql box is hosted remotely so it has nothing to do with it
being local to my dev box.  My freetds.conf file for the production server
is in my home directory where I installed freetds from.  I tried to make
sure that was set up exactly like my conf file from the dev server.

Any ideas as to why I would be getting this error:

Warning: mssql_select_db(): Unable to select database:  libland

Again the mssql server is hosted somewhere else so both boxes should be able
to hit it.


More information about the FreeTDS mailing list