[freetds] [RE] libtdsodbc is missing

Konstantin Poltev kokach at ut.ee
Fri Jul 30 02:23:59 EDT 2004


Hello everybody.
I would like to thank you for having such interest in my problem. However,
it is still not solved. About my target - in our company there is a MSSQL
server under Windows XP. Our boss wants to have Perl scripts on our
web-server under Slackware Linux 9.1 to be connected to the MSSQL server,
that our clients could receive some vital information from the database.
And I have to do it.
About ./configure e.t.c. - I am doing this with --with-iodbc and still can
not find libtdsodbc. I even tried to download another version of freetds,
not the latest one, but did receive the same answer... I have heard, that
some rpm's can help, but even this can not be in use for me, because rpm's
don't want to work normally on my server. They always find some kind of
dependencies, such as bin/sh, which have to be already installed...
I just installed iodbc, after that I've made standard
tar xvzf freetds-stable.tar.gz
cd freetds-stable
./configure --prefix=/usr/local (or even without prefix)
--with-iodbc=/usr/local
gmake
gmake install

What could I do wrong.
I am/will be very grateful for your help.

PS. I beg your pardon for my bad English, unfortunately I do not have
opportunity to practice it.




More information about the FreeTDS mailing list