[freetds] libreadline.so.4.1 is needed by freetds-o.61-2.i386.rpm

Arun Bayya akbayy2 at uky.edu
Wed Jun 18 00:36:36 EDT 2003


When I try to install freetds on RedHat 8 from the rpms I get :
"error:Failed dependencies:
Libreadline.so.4.1 is needed by freetds-0.61-2"
 
Are there any other issues that I should take care of when installing
freetds from rpms on RedHat 8?
 
All help is appreciated.



More information about the FreeTDS mailing list