[freetds] one more questions

Michael Peppler mpeppler at peppler.org
Thu Apr 10 11:23:21 EDT 2003


On Thu, 2003-04-10 at 03:34, Victor Gamov wrote:
> Hi!
> 
> I have one more questions about FreeTDS and DBD::Sybase.
> 
> My DBD:Sybase-0.94 does not work with freetds-0.61. I have "Segmentation 
> fault" when connect to DB. Yes I can upgrade to 0.99 but I must upgrade 
> Perl in this situation too.

Actually the latest is 1.00.

And why do you need to upgrade perl as well? Which version of perl do
you have?

> And one more question :-)  When I use "USE dbname" to check database 
> connectivity and DB connect is dead (freetds says about it) I haven't 
> got raise from driver. Is it correct?

Probably not - although that may depend on how you make that call.

Michael
-- 
Michael Peppler                              Data Migrations, Inc.
mpeppler at peppler.org                 http://www.mbay.net/~mpeppler
Sybase T-SQL/OpenClient/OpenServer/C/Perl developer available for short or 
long term contract positions - http://www.mbay.net/~mpeppler/resume.html



More information about the FreeTDS mailing list