RH 5.1 make (again)

Craig Burton craigb at ibis.com.au
Thu Oct 14 23:40:21 EDT 1999


Brian spaketh:

	I got around this on older redhat version by copying libtool.m4
(from
	libtool 1.3.3) to the /usr/share/aclocal directory. I'm not sure
this is
	the best way but it worked.

Sorry about that - got libtool, a more recent one with the file
you advised, and am getting a lot further.  Pls ignore the other mail.

Seems to go well.  I assume I need sybperl to use this lib,
so tried CPAN on DBI::FreeTDS, but fell over for me at the first
gcc with

gcc -c -I/usr/lib/perl5/site_perl/i386-linux/auto/DBI -I/usr/local/include
-Wall -Wmissing-p
rototypes -ggdb -static  -ggdb     -DVERSION=\"0.02\" -DXS_VERSION=\"0.02\"
-I/usr/lib/perl
5/i386-linux/5.00404/CORE  FreeTDS.c
In file included from /usr/lib/perl5/i386-linux/5.00404/CORE/perl.h:1012,
                 from
/usr/lib/perl5/site_perl/i386-linux/auto/DBI/DBIXS.h:19,
                 from FreeTDS.h:45,
                 from FreeTDS.xs:35:
/usr/lib/perl5/i386-linux/5.00404/CORE/cop.h:205: parse error before `bool'

Is my version of PERL ok?  I can get a newer one if you want.
Should I install sybperl?  Pls remind me, I am a newbie again
for all intents and purposes..!

	CB




More information about the FreeTDS mailing list