[cc-devel] wpLicense causes failure to validate

Nathan R. Yergler nathan at creativecommons.org
Mon Feb 12 07:33:13 EST 2007


Unfortunately 0.7.5 is the latest release right now.  I seem to recall
that we did a fix for this bug, but the resulting release had a
problem with IE.  I'll be devoting some time this week (probably
Wednesday) to ensuring that wplicense plays nicely with WordPress 2.1.
 I'll get a release done then with this fix rolled in.  Sorry for the
inconvenience.

Nathan


On 2/8/07, Cristóbal Palmer <cmpalmer at metalab.unc.edu> wrote:
> On Thu, Feb 08, 2007 at 07:05:18AM -0500, Nathan R. Yergler wrote:
> > I seem to remember that bug being pointed out a while back and we made
> > a bug fix release.  What version of the plugin are you using?
> >
> > Sorry for the inconvenience,
>
> no inconvenience at all. :)
>
> 0.7.5 is what shows up in the plugin management tab. Is there an
> extended version number that shows up elsewhere or is that it?
>
> -CMP
>
> --
> Cristóbal M. Palmer
> ibiblio.org system administrator
>



More information about the cc-devel mailing list