[SM-Grimoire-Bugs] [Bug 15455] New: brasero 2.28.1 fails to find gstreamer

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Oct 8 17:34:20 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15455

           Summary: brasero 2.28.1 fails to find gstreamer
           Product: Codex
           Version: stable-rc grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: disk
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org
        Depends on: 15454


$ sorcery -v
1.14.3

$ gaze version gnome-vfs2 gstreamer totem totem-pl-parser
Grimoire  Section      Spell            Grimoire Version  Installed Version
--------  -------      -----            ----------------  -----------------
test      gnome2-libs  gnome-vfs2       2.24.2            2.24.2
test      video-libs   gstreamer        0.10.25           0.10.25
test      video        totem            2.28.1            2.26.2
test      video        totem-pl-parser  2.28.1            2.26.2

# cast -Z always -c brasero
Computing previously installed dependencies...
brasero preparing environment...
brasero checking dependencies...
brasero has a dependency on gnome-vfs2
brasero has a dependency on gst-plugins-good
brasero has a dependency on libxml2
brasero has an optional dependency on some CD-BURN-UTILITY (to burn CDs).
Continue to use libburn? [y]
brasero has a disabled optional dependency on dvd+rw-tools
brasero has an enabled optional dependency on totem
brasero has a disabled optional dependency on beagle
brasero has a disabled optional dependency on gdl
brasero has an enabled optional dependency on libnotify
brasero has an enabled optional dependency on nautilus2
brasero has an enabled optional dependency on rarian
brasero has an enabled optional dependency on gtk-doc
gnome-vfs2 No work to do.
gst-plugins-good No work to do.
libxml2 No work to do.
libburn No work to do.
totem needs updating
totem preparing environment...
totem checking dependencies...
totem has a dependency on glib2
totem has a dependency on gmime
totem has a dependency on gtk+2
totem has a dependency on libgnomeui
totem has a dependency on libglade2
totem has a dependency on gnome-vfs2
totem has a dependency on gnome-desktop
totem has a dependency on gnome-icon-theme
totem has a dependency on iso-codes
totem has a dependency on totem-pl-parser
totem has a dependency on some TOTEM_BACKEND.
Continue to use xine-lib? [y]
totem has a dependency on libxslt
totem has an optional dependency on some GECKO (Build the browser plugin?).
Continue to use xulrunner? [y]
totem has a disabled optional dependency on vala
totem has an enabled optional dependency on python
totem has an enabled optional dependency on rarian
You NEED to enable either gnome-doc-utils or gtk-doc, there is no easy way to
opt-out of installing docs.
totem has an enabled optional dependency on gnome-doc-utils
totem has an enabled optional dependency on gtk-doc
totem has an enabled optional dependency on nautilus2
totem has a disabled optional dependency on lirc
totem has a disabled optional dependency on mythtv
totem has an enabled optional dependency on dbus-glib
totem checking for reverse triggers...
libnotify No work to do.
nautilus2 No work to do.
rarian No work to do.
gtk-doc No work to do.
glib2 No work to do.
gmime No work to do.
gtk+2 No work to do.
libgnomeui No work to do.
libglade2 No work to do.
gnome-desktop No work to do.
gnome-icon-theme No work to do.
iso-codes No work to do.
totem-pl-parser needs updating
totem-pl-parser preparing environment...
totem-pl-parser checking dependencies...
totem-pl-parser has a dependency on glib2
totem-pl-parser has a dependency on gmime
totem-pl-parser has a dependency on gtk+2
totem-pl-parser has a dependency on libxml2
totem-pl-parser has a dependency on gnome-vfs2
totem-pl-parser has a dependency on evolution-data-server
...
checking pkg-config is at least version 0.9.0... yes
checking whether to build gtk-doc documentation... yes
checking for gtkdoc-check... /usr/bin/gtkdoc-check
checking for BRASERO_GSTREAMER... configure: error: Package requirements (     
gstreamer-0.10 >= 0.10.15
                gstreamer-interfaces-0.10                              
gstreamer-plugins-base-0.10 >= 0.10.0) were not met:

No package 'gstreamer-0.10' found
Package gstreamer-0.10 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gstreamer-0.10.pc'
to the PKG_CONFIG_PATH environment variable
Package 'gstreamer-0.10', required by 'GStreamer Interfaces Library', not found

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list