[SM-Grimoire-Bugs] [Bug 15440] virtualbox doesn't compile on x86_64 machines

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Oct 5 14:48:21 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15440





--- Comment #2 from Bor Kraljič <pyrobor at ver.si>  2009-10-05 13:48:19 ---
Created an attachment (id=7383)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7383)
new spell diff. I know it should be tarball but you can see diff in bugzilla...

Ok got the writting of the spell started that would also close this bug since
after having a binary you have a choice and you don't need to compile. However
I have at least one problem:

> As our installer does not recognize your Linux distribution, we were unable to
> set up the initialization script vboxdrv correctly.  The script has been copied
> copied to the /etc/init.d directory.  You should set up your system to start   
> it at system start, or start it manually before using VirtualBox. 

If I do "sudo /etc/init.d/vboxdrv start" virtualbox works like a charm... So we
only need to make simpleinit script that loads 3 modules. If i saw correctly
those were: vboxnetadp, vboxnetflt and vboxdrv.

Also spell needs polishing... Long description and maybe even short  should
maybe include that this is not open source edition. 

Mostly i need help with that simpleinit file...

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the SM-Grimoire-Bugs mailing list