[SM-Grimoire-Bugs] [Bug 15442] awesome is missing 3 dependencies

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Dec 18 15:22:20 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15442


Arjan Bouter <abouter at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |abouter at sourcemage.org
         Resolution|                            |FIXED




--- Comment #2 from Arjan Bouter <abouter at sourcemage.org>  2009-12-18 14:22:18 ---
closing this bug. the versions awesome needed were in devel-xorg-modular at the
time but are now in the main grimoire.

awesome is updated quite frequently as it's a relatively new windowmanager.
waiting ages for the glacial devel-xorg-modular to be integrated didn't seem to
make sense at the time as several nasty bugs were fixed upstream.
so i decided to update awesome and point people to devel-xorg-modular.
</rant>

in any case, the problem is gone now

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list