[cc-devel] [ cctools-Bugs-1864941 ] "add to playlist" broken from upload page

SourceForge.net noreply at sourceforge.net
Mon Jan 7 02:28:47 EST 2008


Bugs item #1864941, was opened at 2008-01-05 23:31
Message generated for change (Settings changed) made by fourstones
You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=559966&aid=1864941&group_id=80503

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: cchost
Group: cchost5_ccM3
>Status: Closed
>Resolution: Fixed
Priority: 5
Private: No
Submitted By: Victor Stone (fourstones)
Assigned to: Victor Stone (fourstones)
Summary: "add to playlist" broken from upload page

Initial Comment:
go to any upload's page while logged in. Click on 'Add To Playlist' - nothing happens.

----------------------------------------------------------------------

Comment By: Victor Stone (fourstones)
Date: 2008-01-06 23:05

Message:
Logged In: YES 
user_id=489789
Originator: YES

fixed in r8557

----------------------------------------------------------------------

Comment By: Victor Stone (fourstones)
Date: 2008-01-05 23:33

Message:
Logged In: YES 
user_id=489789
Originator: YES

sorry, forgot to assign it...

----------------------------------------------------------------------

You can respond by visiting: 
https://sourceforge.net/tracker/?func=detail&atid=559966&aid=1864941&group_id=80503



More information about the cc-devel mailing list