[SM-Grimoire-Bugs] [Bug 13749] Ant version 1.7 is available

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Jul 15 12:49:38 EDT 2007


http://bugs.sourcemage.org/show_bug.cgi?id=13749





------- Additional Comments From sourcemage at mnementh.de  2007-07-15 11:49 -------
I updated the spell for ant. Works for me. I added three attachements to update 
the spell.

Attached is a patch for the DETAILS-script, to update to version 1.7.0 
(id=6758).

The other two attachments should be added as files to the spell. They are 
needed to patch away an known issue, described here: http://ant.apache.org/
faq.html#170-requires-junit
The files are ant-buildfile.patch (id=6759) and PRE_BUILD (id=6760).

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.



More information about the SM-Grimoire-Bugs mailing list