treeve at scarlet.be
Sun Nov 15 05:59:25 EST 2009
PolicyKit was originally developed for Gnome, but is also used by KDE.
KDE requires a wrapper, polkit-qt.
Unfortunately, recent versions of PolicyKit have some major changes, which are
not compatible with polkit-qt. There is a polkit-qt-1, which uses the new
PolicyKit,but this is only available from svn, and is not a plugin
Proper support for recent PolicyKit will only happen in kde-4.5, which about a
If you want PolicyKit support with KDE, you must revert to an older version of
PolicyKit >= 0.90, < 0.94
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 198 bytes
Desc: This is a digitally signed message part.
Url : http://lists.ibiblio.org/pipermail/sm-discuss/attachments/20091115/5fa71b28/attachment.bin
More information about the SM-Discuss